<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.scientificcomputing.com/sc_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.scientificcomputing.com/news/2017/02/cheyenne-supercomputer-triples-scientific-capability-greater-efficiency" />
<link rel="shortlink" href="http://www.scientificcomputing.com/node/35496" />
<meta property="og:site_name" content="Scientific Computing" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.scientificcomputing.com/news/2017/02/cheyenne-supercomputer-triples-scientific-capability-greater-efficiency" />
<meta property="og:title" content="Cheyenne Supercomputer Triples Scientific Capability with Greater Efficiency" />
<meta property="og:updated_time" content="2017-02-15T10:23:07-05:00" />
<meta property="article:published_time" content="2017-02-15T10:00:00-05:00" />
<meta property="article:modified_time" content="2017-02-15T10:23:07-05:00" />
    <title>Cheyenne Supercomputer Triples Scientific Capability with Greater Efficiency</title>
    <link type="text/css" rel="stylesheet" href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/css/css_Hp9ylHpa0LR6SCcXbHzn5rQAEeFTx-wXX9zNiNy-zs4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/css/css_c45RW8C4C7yCFtBxzCNLZ6-fKFpPkFrK2FYKkuktrA8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/css/css_O6zuVBaJWqkLzKIqAQL002bctpSv7MpKHhfuhSkzQVw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/css/css_htD9irHzPJe2pSnn9uca4m40mlFWz-OPOuSalO1qEDk.css" media="print" />
    <script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];function getDomVariable() {    return s.eVar22; }  function getsid() {   var v = getDomVariable();   if (v == undefined || v == "") {     return s.c_r("ev22");   }  } 
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/misc/drupal.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["billboard"] = googletag.defineSlot("8866/SC_Billboard", [[970, 250], [970, 30]], "dfp-ad-billboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["boombox_tower_hybrid"] = googletag.defineSlot("8866/SC_Boombox_Tower_Hybrid", [[300, 600], [300, 250], [400, 500]], "dfp-ad-boombox_tower_hybrid")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["leaderboard_small_banner_hybrid"] = googletag.defineSlot("8866/SC_Leaderboard_Small_Banner_Hybrid", [[728, 90], [468, 60]], "dfp-ad-leaderboard_small_banner_hybrid")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/beautytips/js/jquery.bt.min.js?v=0.9.5-rc1"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/beautytips/js/beautytips.min.js?v=7.x-2.x"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["clone_of_peelback"] = googletag.defineSlot("8866/SC_Peelback_Portal", [1, 1], "dfp-ad-clone_of_peelback")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["clone_of_wallpaper"] = googletag.defineSlot("8866/SC_Wallpaper_Portal", [1, 9], "dfp-ad-clone_of_wallpaper")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/custom/abm_recommended_content/abm_recommended_content.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/apachesolr_sort/apachesolr_sort.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/image_caption/image_caption.js?olulsw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs(true);
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("SC_Topics", "Supercomputers");
  googletag.pubads().setTargeting("url", "http://www.scientificcomputing.com/news/2017/02/cheyenne-supercomputer-triples-scientific-capability-greater-efficiency");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/custom/abm_sponsored_products/abm_sponsored_products.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/libraries/colorbox/jquery.colorbox-min.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/colorbox/js/colorbox.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/colorbox/js/colorbox_load.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/custom/abm_omniture/disqus.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?olulsw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-875284-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_core/js/better-simple-slideshow.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_core/js/hammer.min.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_core/js/slideshow-init.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_core/js/core.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_core/js/featherlight.min.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_channel_parent/js/ads.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/themes/abm_channel_parent/js/search_modal.js?olulsw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35496 node-type-content-item" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>

<div id="page-wrapper">
    <div id="page">

        <div id="header">
            <div class="section clearfix">
                <div class="container">
                    <div class="row">
                        
                          <div class="region region-header">
    <div id="block-system-main-menu" class="block block-system nav-top block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/" id="menu-home">Home</a></li>
<li class="expanded"><span id="menu-topics" class="nolink">Topics</span><ul class="menu"><li class="first leaf"><a href="/topics/big-data">Big Data</a></li>
<li class="leaf"><a href="/topics/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/topics/data-analysis">Data Analysis</a></li>
<li class="leaf"><a href="/topics/data-mining">Data Mining</a></li>
<li class="leaf"><a href="/topics/exascale">Exascale</a></li>
<li class="leaf"><a href="/topics/hpc">HPC</a></li>
<li class="leaf"><a href="/topics/informatics">Informatics</a></li>
<li class="leaf"><a href="/topics/mathematicsstatistics">Mathematics/Statistics</a></li>
<li class="leaf"><a href="/topics/modeling">Modeling</a></li>
<li class="leaf"><a href="/topics/networking">Networking</a></li>
<li class="leaf"><a href="/topics/parallel-computing">Parallel Computing</a></li>
<li class="leaf"><a href="/topics/programming">Programming</a></li>
<li class="leaf"><a href="/topics/security">Security</a></li>
<li class="leaf"><a href="/topics/simulation">Simulation</a></li>
<li class="leaf"><a href="/topics/storage">Storage</a></li>
<li class="last leaf"><a href="/topics/supercomputers">Supercomputers</a></li>
</ul></li>
<li class="expanded"><span id="menu-watch" class="nolink">Watch</span><ul class="menu"><li class="first last leaf"><a href="http://scienceconnect.rdmag.com" id="menu-sci-con" class="expanded-logo">Science Connect</a></li>
</ul></li>
<li class="expanded"><span id="menu-events" class="nolink">Events</span><ul class="menu"><li class="first leaf"><a href="http://www.labdesignconference.com" id="menu-ldc" class="expanded-logo" target="_blank">Laboratory Design Conference</a></li>
<li class="last leaf"><a href="http://www.rd100conference.com" id="menu-rd100" class="expanded-logo" target="_blank">RD 100 Conference</a></li>
</ul></li>
<li class="leaf"><a href="/search/site" id="menu-search">Search</a></li>
<li class="expanded"><span id="menu-social" class="nolink">Social</span><ul class="menu"><li class="first leaf"><a href="https://www.facebook.com/SciComMag/?ref=hl" id="menu-facebook" class="expanded-logo">Facebook</a></li>
<li class="leaf"><a href="https://www.linkedin.com/company/scientific-computing" id="menu-linkedin" class="expanded-logo">LinkedIn</a></li>
<li class="last leaf"><a href="https://twitter.com/SciCom" id="menu-twitter" class="expanded-logo">Twitter</a></li>
</ul></li>
<li class="expanded"><span id="menu-guides" class="nolink">Guides</span><ul class="menu"><li class="first leaf"><a href="/company-directory" id="menu-directory" class="expanded-logo">Companies</a></li>
<li class="last leaf"><a href="/products" id="menu-products" class="expanded-logo">Products</a></li>
</ul></li>
<li class="leaf"><a href="/learn" id="menu-learn">Learn</a></li>
<li class="last leaf"><a href="/digital-editions" id="menu-digital">Digital</a></li>
</ul>  </div>
</div>
<div id="block-system-user-menu" class="block block-system nav-top block-menu">

    
  <div class="content">
    <ul class="menu"><li class="first leaf"><a href="/user/login">Login</a></li>
<li class="leaf"><a href="/user/register">Register</a></li>
<li class="leaf"><a href="http://subscriptions.scientificcomputing.com?cmpid=navlink" id="menu-subscribe" target="_blank">Subscribe</a></li>
<li class="last expanded"><span id="menu-channels" class="nolink">Channels</span><ul class="menu"><li class="first leaf"><a href="http://www.rdmag.com/" id="menu-rd">RD</a></li>
<li class="leaf"><a href="http://www.dddmag.com/" id="menu-ddd">DDD</a></li>
<li class="last leaf"><a href="http://www.labdesignnews.com" id="menu-ldn">LD</a></li>
</ul></li>
</ul>  </div>
</div>
<div id="block-dfp-clone-of-peelback" class="block block-dfp">

    
  <div class="content">
    <div id="dfp-ad-clone_of_peelback-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_peelback" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_peelback");
    });
  </script>
</div>
</div>  </div>
</div>
  </div>

                    </div>
                </div>

            </div>
        </div>
        <!-- /.section, /#header -->

        
        
        <div id="main-wrapper">
            <div id="main" class="clearfix">
                <div class="container">
                    <div class="row">
                        <div id="content">
                            <div class="section">
                                                                <a id="main-content"></a>
                                                                                                <!--                                --><!--                                    <div-->
<!--                                      class="tabs">--><!--</div>-->                                                                                                  <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="panel-flexible panels-flexible-one_two_one_grid clearfix" >
<div class="panel-flexible-inside panels-flexible-one_two_one_grid-inside">
<div class="panels-flexible-row panels-flexible-row-one_two_one_grid-2 panels-flexible-row-first clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-one_two_one_grid-2-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-one_two_one_grid-top panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-one_two_one_grid-top-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-dfp-leaderboard-small-banner-hybrid pane-dfp"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-leaderboard_small_banner_hybrid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_small_banner_hybrid" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_small_banner_hybrid");
    });
  </script>
</div>
</div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-one_two_one_grid-main-row clearfix">
  <div class="inside panels-flexible-row-inside panels-flexible-row-one_two_one_grid-main-row-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-one_two_one_grid-center panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-one_two_one_grid-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-abm-social-add-this-share-toolbox-widget pane-abm-social"  >
  
      
  
  <div class="pane-content">
    <div class="addthis_sharing_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-non-featured-content-title-widget"  >
  
      
  
  <div class="pane-content">
    <div class="view view-non-featured-content-title-widget view-id-non_featured_content_title_widget view-display-id-block view-dom-id-38e8ae8a9c6082714687159cb9160c4c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-title">        <h1 class="field-content">Cheyenne Supercomputer Triples Scientific Capability with Greater Efficiency</h1>  </div>  
  <span class="views-field views-field-created">        <span class="field-content">Wed, 02/15/2017 - 10:00am</span>  </span>  
  <span class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/news/2017/02/cheyenne-supercomputer-triples-scientific-capability-greater-efficiency#disqus_thread" data-disqus-identifier="uuid/6a663928-3f94-4aa5-b785-0e299c69c00c">Comments</a></span>  </span>  
  <div class="views-field views-field-views-conditional">        <span class="field-content">by NCAR</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-body-paragraphs"  >
  
      
  
  <div class="pane-content">
    
<div class="paragraphs-items paragraphs-items-field-body-paragraphs paragraphs-items-field-body-paragraphs-full paragraphs-items-full">
  <div class="field field-name-field-body-paragraphs field-type-paragraphs field-label-hidden"><div class="field-items"><div class="field-item even"><div class="entity entity-paragraphs-item paragraphs-item-embedded-image" about="" typeof="">
  <div class="content">
    <div class="field field-name-field-paragraphs-embedded-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/embedded_image/2017/01/SC1702_AGU_Turbine-980.jpg"><img typeof="foaf:Image" src="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/styles/content_body_image/public/embedded_image/2017/01/SC1702_AGU_Turbine-980.jpg?itok=z6RAOxsy" /></a></div></div></div><div class="field field-name-field-embedded-image-caption field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">From a simulation run on the Yellowstone supercomputer, these contour lines and isosurfaces provide valuable information about turbulence and aerodynamic drag in this visualization of air flow through the blades of a wind turbine. (Image courtesy of Dimitri Mavriplis, University of Wyoming)</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div class="entity entity-paragraphs-item paragraphs-item-embedded-text" about="" typeof="">
  <div class="content">
    <div class="field field-name-field-embedded-text field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p>&nbsp;The National Center for Atmospheric Research (NCAR) is launching operations this month of one of the world's most powerful and energy-efficient supercomputers, providing the nation with a major new tool to advance understanding of the atmospheric and related Earth system sciences.</p>
<p>Named "Cheyenne," the 5.34-petaflop system is capable of more than triple the amount of scientific computing performed by the previous NCAR supercomputer, Yellowstone. It also is three times more energy efficient.</p>
<p>Scientists across the country will use Cheyenne to study phenomena ranging from wildfires and seismic activity to gusts that generate power at wind farms. Their findings will lay the groundwork for better protecting society from natural disasters, lead to more detailed projections of seasonal and longer-term weather and climate variability and change, and improve weather and water forecasts that are needed by economic sectors from agriculture and energy to transportation and tourism.</p>
<p>"Cheyenne will help us advance the knowledge needed for saving lives, protecting property, and enabling U.S. businesses to better compete in the global marketplace," said Antonio J. Busalacchi, president of the University Corporation for Atmospheric Research. "This system is turbocharging our science."</p>
<p>UCAR manages NCAR on behalf of the National Science Foundation (NSF).</p>
<p>Cheyenne currently ranks as the 20th fastest supercomputer in the world and the fastest in the Mountain West, although such rankings change as new and more powerful machines begin operations. It is funded by NSF as well as by the state of Wyoming through an appropriation to the University of Wyoming.</p>
<p>Cheyenne is housed in the NCAR-Wyoming Supercomputing Center (NWSC), one of the nation's premier supercomputing facilities for research. Since the NWSC opened in 2012, more than 2,200 scientists from more than 300 universities and federal labs have used its resources.</p>
<p>"Through our work at the NWSC, we have a better understanding of such important processes as surface and subsurface hydrology, physics of flow in reservoir rock, and weather modification and precipitation stimulation," said William Gern, vice president of research and economic development at the University of Wyoming. "Importantly, we are also introducing Wyoming’s school-age students to the significance and power of computing."</p>
<p>The NWSC is located in Cheyenne, and the name of the new system was chosen to honor the support the center has received from the people of that city. The name also commemorates the upcoming 150th&nbsp;anniversary of the city, which was founded in 1867 and named for the American Indian Cheyenne Nation.</p>
<p><strong>INCREASED POWER, GREATER EFFICIENCY</strong></p>
<p>Cheyenne was built by Silicon Graphics International, or SGI (now part of Hewlett Packard Enterprise Co.), with DataDirect Networks (DDN) providing centralized file system and data storage components. Cheyenne is capable of 5.34 quadrillion calculations per second (5.34 petaflops, or floating point operations per second).</p>
<p>The new system has a peak computation rate of more than 3 billion calculations per second for every watt of energy consumed. That is three times more energy efficient than the Yellowstone supercomputer, which is also highly efficient.</p>
<p>The data storage system for Cheyenne provides an initial capacity of 20 petabytes, expandable to 40 petabytes with the addition of extra drives.&nbsp; The new DDN system also transfers data at the rate of 220 gigabytes per second, which is more than twice as fast as the previous file system’s rate of 90 gigabytes per second.</p>
<p>Cheyenne is the latest in a long and successful history of supercomputers supported by the NSF and NCAR to advance the atmospheric and related sciences.</p>
<p>“We’re excited to provide the research community with more supercomputing power,” said Anke Kamrath, interim director of NCAR’s Computational and Information Systems Laboratory, which oversees operations at the NWSC. “Scientists have access to increasingly large amounts of data about our planet. The enhanced capabilities of the NWSC will enable them to tackle problems that used to be out of reach and obtain results at far greater speeds than ever.”</p>
<p><strong>MORE DETAILED PREDICTIONS</strong></p>
<p>High-performance computers such as Cheyenne allow researchers to run increasingly detailed models that simulate complex events and predict how they might unfold in the future. With more supercomputing power, scientists can capture additional processes, run their models at a higher resolution, and conduct an ensemble of modeling runs that provide a fuller picture of the same time period.</p>
<p>"Providing next-generation supercomputing is vital to better understanding the Earth system that affects us all, " said NCAR Director James W. Hurrell. "We're delighted that this powerful resource is now available to the nation's scientists, and we're looking forward to new discoveries in climate, weather, space weather, renewable energy, and other critical areas of research."</p>
<p>Some of the initial projects on Cheyenne include:</p>
<p><strong>Long-range, seasonal to decadal forecasting:</strong>&nbsp;Several studies led by George Mason University, the University of Miami, and NCAR aim to improve prediction of weather patterns months to years in advance. Researchers will use Cheyenne's capabilities to generate more comprehensive simulations of finer-scale processes in the ocean, atmosphere, and sea ice. This research will help scientists refine computer models for improved long-term predictions, including how year-to-year changes in Arctic sea ice extent may affect the likelihood of extreme weather events thousands of miles away.</p>
<p><strong>Wind energy:</strong>&nbsp;Projecting electricity output at a wind farm is extraordinarily challenging as it involves predicting variable gusts and complex wind eddies at the height of turbines, which are hundreds of feet above the sensors used for weather forecasting. University of Wyoming researchers will use Cheyenne to simulate wind conditions on different scales, from across the continent down to the tiny space near a wind turbine blade, as well as the vibrations within an individual turbine itself. In addition, an NCAR-led project will create high-resolution, 3-D simulations of vertical and horizontal drafts to provide more information about winds over complex terrain. This type of research is critical as utilities seek to make wind farms as efficient as possible.</p>
<p><strong>Space weather:</strong>&nbsp;Scientists are working to better understand solar disturbances that buffet Earth's atmosphere and threaten the operation of satellites, communications, and power grids. New projects led by the University of Delaware and NCAR are using Cheyenne to gain more insight into how solar activity leads to damaging geomagnetic storms. The scientists plan to develop detailed simulations of the emergence of the magnetic field from the subsurface of the Sun into its atmosphere, as well as gain a three-dimensional view of plasma turbulence and magnetic reconnection in space that lead to plasma heating.</p>
<p><strong>Extreme weather:</strong>&nbsp;One of the leading questions about climate change is how it could affect the frequency and severity of major storms and other types of severe weather. An NCAR-led project will explore how climate interacts with the land surface and hydrology over the United States, and how extreme weather events can be expected to change in the future. It will use advanced modeling approaches at high resolution (down to just a few miles) in ways that can help scientists configure future climate models to better simulate extreme events.</p>
<p><strong>Climate engineering:</strong>&nbsp;To counter the effects of heat-trapping greenhouse gases, some experts have proposed artificially cooling the planet by injecting sulfates into the stratosphere, which would mimic the effects of a major volcanic eruption. But if society ever tried to engage in such climate engineering, or geoengineering, the results could alter the world's climate in unintended ways. An NCAR-led project is using Cheyenne's computing power to run an ensemble of climate engineering simulations to show how hypothetical sulfate injections could affect regional temperatures and precipitation.</p>
<p><strong>Smoke and global climate:</strong>&nbsp;A study led by the University of Wyoming will look into emissions from wildfires and how they affect stratocumulus clouds over the southeastern Atlantic Ocean. This research is needed for a better understanding of the global climate system, as stratocumulus clouds, which cover 23 percent of Earth's surface, play a key role in reflecting sunlight back into space. The work will help reveal the extent to which particles emitted during biomass burning influence cloud processes in ways that affect global temperatures.</p>
</div></div></div>  </div>
</div>
</div></div></div></div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-abm-social-add-this-share-toolbox-widget pane-abm-social"  >
  
      
  
  <div class="pane-content">
    <div class="addthis_sharing_toolbox"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-taxonomy"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-taxonomy field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/topics/supercomputers" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Supercomputers</a></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-apachesolr-search-mlt-001 pane-apachesolr-search"  >
  
        <h2 class="pane-title">
      Related Reads    </h2>
    
  
  <div class="pane-content">
    <div class="related-content">
        <div class="related-item">
                  <div class="image">
              <a href="https://www.scientificcomputing.com/news/2016/08/us-taps-ncar-technology-new-water-resources-forecasts?cmpid=horizontalcontent"><img src="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/styles/related_thumb/public/embedded_image/2016/08/SC1608_flood.jpg?itok=RJSG_FEs"></a>
          </div>
                <div class="links">
            <h3><a href="https://www.scientificcomputing.com/news/2016/08/us-taps-ncar-technology-new-water-resources-forecasts?cmpid=horizontalcontent">US Taps NCAR Technology for New Water Resources Forecasts</a></h3>
                    </div>
            </div>
        <div class="related-item">
                  <div class="image">
              <a href="http://www.scientificcomputing.com/news/2016/12/computer-models-find-ancient-solutions-modern-problems?cmpid=horizontalcontent"><img src="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/styles/related_thumb/public/embedded_image/2016/12/SC1612_ancient.jpg?itok=r5cPq3h1"></a>
          </div>
                <div class="links">
            <h3><a href="http://www.scientificcomputing.com/news/2016/12/computer-models-find-ancient-solutions-modern-problems?cmpid=horizontalcontent">Computer Models Find Ancient Solutions to Modern Problems</a></h3>
                    </div>
            </div>
        <div class="related-item">
                  <div class="image">
              <a href="https://www.scientificcomputing.com/article/2016/08/south-africas-new-supercomputer-delivers-world-class-competitiveness?cmpid=horizontalcontent"><img src="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/styles/related_thumb/public/featured_image/2016/08/shutterstock_255155524.jpg?itok=TSAeD01Y"></a>
          </div>
                <div class="links">
            <h3><a href="https://www.scientificcomputing.com/article/2016/08/south-africas-new-supercomputer-delivers-world-class-competitiveness?cmpid=horizontalcontent">South Africa’s New Supercomputer Delivers World-Class Competitiveness </a></h3>
                    </div>
            </div>
        <div class="related-item">
                  <div class="image">
              <a href="https://www.scientificcomputing.com/news/2016/12/seeking-greater-accuracy-predicting-storm-strength?cmpid=horizontalcontent"><img src="https://abm-website-assets.s3.amazonaws.com/scientificcomputing.com/s3fs-public/styles/related_thumb/public/featured_image/2016/12/128607_web.jpg?itok=5h9ODoe1"></a>
          </div>
                <div class="links">
            <h3><a href="https://www.scientificcomputing.com/news/2016/12/seeking-greater-accuracy-predicting-storm-strength?cmpid=horizontalcontent">Seeking Greater Accuracy in Predicting Storm Strength </a></h3>
                    </div>
            </div>
    </div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-one_two_one_grid-sidebar panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-one_two_one_grid-sidebar-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-dfp-boombox-tower-hybrid pane-dfp"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-boombox_tower_hybrid-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-boombox_tower_hybrid" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-boombox_tower_hybrid");
    });
  </script>
</div>
</div>  </div>

  
  </div>  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-one_two_one_grid-1 panels-flexible-row-last clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-one_two_one_grid-1-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-one_two_one_grid-bottom panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-one_two_one_grid-bottom-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-dfp-billboard pane-dfp"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-billboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-billboard" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-billboard");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus"  >
  
      
  
  <div class="pane-content">
    <div id="disqus_thread"><noscript><p><a href="http://scientificcomputing.disqus.com/?url=http%3A%2F%2Fwww.scientificcomputing.com%2Fnews%2F2017%2F02%2Fcheyenne-supercomputer-triples-scientific-capability-greater-efficiency">View the discussion thread.</a></p></noscript></div>  </div>

  
  </div>
  </div>
</div>
  </div>
</div>
</div>
</div>
  </div>
</div>
  </div>
                                                            </div>
                        </div>

                        
                        
                    </div>
                </div>

                <!-- /.section, /#content -->
            </div>
        </div>
        <!-- /#main, /#main-wrapper -->

        <div id="footer">
            <div class="section">
                  <div class="region region-footer">
    <div id="block-panels-mini-site-footer" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-flexible panels-flexible-grid_60_40 clearfix" id="mini-panel-site_footer">
<div class="panel-flexible-inside panels-flexible-grid_60_40-inside">
<div class="panels-flexible-region panels-flexible-region-grid_60_40-center panels-flexible-region-first ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-grid_60_40-center-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-social-footer-menu pane-menu"  >
  
        <h2 class="pane-title">
      Connect with Scientific Computing    </h2>
    
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf"><a href="https://www.facebook.com/SciComMag/?ref=hl" id="social-footer-facebook">Facebook</a></li>
<li class="leaf"><a href="https://twitter.com/SciCom" id="social-footer-twitter">Twitter</a></li>
<li class="last leaf"><a href="https://www.linkedin.com/company/scientific-computing" id="social-footer-linkedin">LinkedIn</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-standard-footer-menu pane-menu"  >
  
        <h2 class="pane-title">
      Resources    </h2>
    
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf"><a href="https://www.advantagemedia.com/brands/scientific-computing">About Us</a></li>
<li class="leaf"><a href="http://register.scientificcomputing.com/media-kit-registration/">Advertising Info</a></li>
<li class="leaf"><a href="/contact-us">Contact Us</a></li>
<li class="leaf"><a href="/content/editorial-information">Contributor Guidelines</a></li>
<li class="leaf"><a href="/directory/faqs">Directory FAQs</a></li>
<li class="leaf"><a href="https://www.advantagemedia.com/privacy-policy" target="_blank">Privacy Policy</a></li>
<li class="leaf"><a href="/product-announcements/add">Product Announcement Form</a></li>
<li class="leaf"><a href="http://subscriptions.scientificcomputing.com/?cmpid=footerlink">Subscriptions</a></li>
<li class="last leaf"><a href="/content/terms-conditions">Terms &amp; Conditions</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-menu-menu-topics-footer-menu pane-menu"  >
  
        <h2 class="pane-title">
      Topics    </h2>
    
  
  <div class="pane-content">
    <ul class="menu"><li class="first leaf"><a href="/topics/big-data">Big Data</a></li>
<li class="leaf"><a href="/topics/cloud-computing">Cloud Computing</a></li>
<li class="leaf"><a href="/topics/data-analysis">Data Analysis</a></li>
<li class="leaf"><a href="/topics/data-mining">Data Mining</a></li>
<li class="leaf"><a href="/topics/exascale">Exascale</a></li>
<li class="leaf"><a href="/topics/hpc">HPC</a></li>
<li class="leaf"><a href="/topics/informatics">Informatics</a></li>
<li class="leaf"><a href="/topics/mathematicsstatistics">Mathematics/Statistics</a></li>
<li class="leaf"><a href="/topics/modeling">Modeling</a></li>
<li class="leaf"><a href="/topics/networking">Networking</a></li>
<li class="leaf"><a href="/topics/parallel-computing">Parallel Computing</a></li>
<li class="leaf"><a href="/topics/programming">Programming</a></li>
<li class="leaf"><a href="/topics/security">Security</a></li>
<li class="leaf"><a href="/topics/simulation">Simulation</a></li>
<li class="leaf"><a href="/topics/storage">Storage</a></li>
<li class="last leaf"><a href="/topics/supercomputers">Supercomputers</a></li>
</ul>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-abm-static-blocks-abm-copyright pane-abm-static-blocks"  >
  
      
  
  <div class="pane-content">
    <p class="quiet">&copy; Copyright 2017 Advantage Business Media</p>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-grid_60_40-sidebar panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-grid_60_40-sidebar-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-abm-static-blocks-footer-subscription-form pane-abm-static-blocks"  >
  
      
  
  <div class="pane-content">
    <iframe width="100%" height="100%" id="subscription-footer" src="//subscriptions.scientificcomputing.com/footer-form" frameborder="0" scrolling="no"></iframe>  </div>

  
  </div>  </div>
</div>
</div>
</div>
  </div>
</div>
<div id="block-abm-static-blocks-fb-remarketing-script" class="block block-abm-static-blocks">

    
  <div class="content">
    <!-- Facebook Pixel Code -->
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
            document,'script','//connect.facebook.net/en_US/fbevents.js');

    fbq('init', '745881082149515');
    fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=745881082149515&ev=PageView&noscript=1"
        /></noscript>
<!-- End Facebook Pixel Code -->  </div>
</div>
<div id="block-abm-static-blocks-quantcast-script" class="block block-abm-static-blocks">

    
  <div class="content">
    <!-- Quantcast Tag -->
<script type="text/javascript">
    var _qevents = _qevents || [];
    (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({
        qacct:"p-jsEPJWTckjCbE"
    });
</script>
<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-jsEPJWTckjCbE.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->  </div>
</div>
<div id="block-abm-static-blocks-hubspot-script" class="block block-abm-static-blocks">

    
  <div class="content">
    <script type="text/javascript">
    (function(d,s,i,r) {
        if (d.getElementById(i)){return;}
        var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
        n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/1743435.js';
        e.parentNode.insertBefore(n, e);
    })(document,"script","hs-analytics",300000);
</script>  </div>
</div>
<div id="block-dfp-clone-of-wallpaper" class="block block-dfp">

    
  <div class="content">
    <div id="dfp-ad-clone_of_wallpaper-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_wallpaper" class="dfp-tag-wrapper">
  <div class="slug">Advertisement</div>  <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_wallpaper");
    });
  </script>
</div>
</div>  </div>
</div>
<div id="block-abm-recommended-content-deep-dive-body" class="block block-abm-recommended-content">

    
  <div class="content">
        <script type="text/template" class="lead-gen-template">
	    <div class="generated related-content">
            <h2>Deeper Insights</h2>
		    <div class="related-item">	
		    	<% if ( rc.ss_related_image_url != null ){ %>
		            <div class="image">
		                <a href="<%- rc.url %>?cmpid=regwallcontent&utm_source=Deeper%20Insights"><img src="<%- rc.ss_related_image_url %>"></a>
		            </div>
	            <% } %>
		        <div class="links">
		            <h3><a href="<%- rc.url %>?cmpid=regwallcontent&utm_source=Deeper%20Insights" +
    ""><%- rc.label %></a></h3>
		            <% if ( rc.ss_search_logo != null ){ %>
		                <div class="search-logo">
		                    <img src="<%- rc.ss_search_logo %>">
		                </div>
		            <% } %>	                
		        </div>
	            <!--<small>Score: <%- rc.score %></small>-->
		    </div>
	    </div>
    </script>
  </div>
</div>
  </div>
            </div>
        </div>
        <!-- /.section, /#footer -->

    </div>
</div> <!-- /#page, /#page-wrapper -->  <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: H.24.4
Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="Javascript">s_account="abmscientificcomputingdev,abmdev";</script>
<script type="text/javascript" language="JavaScript" src="/sites/all/libraries/omniture/s_code.js"></script>
<script type="text/javascript" language="JavaScript"><!--
s.eVar44 = jQuery.cookie('__au') || '';

s.linkInternalFilters="javascript:,google.com/cse,omeda.com,subscribe.advantagemedia.com,unsubscribe.advantagemedia.com,advantagemedia.com,scientificcomputing.com,subscriptions.scientificcomputing.com";
s.prop18=s.eVar18="not logged in";
s.prop20=s.eVar20="sc";
s.pageName=s.eVar11="sc:news:2017:02:cheyenne-supercomputer-triples-scientific-capability-greater-efficiency";
s.prop1=s.eVar1="sc:news:2017:02:cheyenne-supercomputer-triples-scientific-capability-greater-efficiency";
s.list3=s.prop45="Weather|Climate|Global warming|Climate change|Meteorology|Supercomputer|Extreme weather|Earth|Solar variation|Wyoming|Wind power|Sun|Atmosphere|Severe weather|Storm|Ocean|Sea ice|Monsoon|Global climate model|Thermohaline circulation|Wind farm|Precipitation|Greenhouse gas|Wind turbine|Montana|Humidity|Climate model|Weather forecasting|FLOPS|Cheyenne|NCAR|Cheyenne|University of Wyoming|NWSC|American Indian Cheyenne Nation|Atmospheric Research|Wyoming|wind turbine|Yellowstone";
s.prop5=s.eVar5="news item";
s.eVar8=s.prop8="NCAR";
s.eVar7=s.prop7="35496";
s.eVar6=s.prop6="Cheyenne Supercomputer Triples Scientific Capability with Greater Efficiency";
s.list1=s.prop23="supercomputers";
s.prop37=s.eVar33="rbushey";
s.prop35=s.eVar35="2017-02-15";
s.prop36=s.eVar36="2017-02-15";
</script>  </div>
<script type="text/javascript" src="//assets.adobedtm.com/ebecacf1fa891aa00e33426aa2ec19b22802e3e8/satelliteLib-d2f0e57e75346eafba7710d2befa506db87d9250.js"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/custom/abm_cookies/s.js?olulsw"></script>
<script type="text/javascript" src="http://www.scientificcomputing.com/sites/all/modules/custom/abm_youtube/abm_youtube.js?olulsw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(window).bind("load", function ()
    {
      var beaconcodeArray = [];
      var criteriaArray = [];
        
      beaconcodeArray[0] = Drupal.settings.abm_sitescout.abm_sitescout_beaconcode_0;
      criteriaArray[0] = Drupal.settings.abm_sitescout.abm_sitescout_criteria_0;
    
      beaconcodeArray[1] = Drupal.settings.abm_sitescout.abm_sitescout_beaconcode_1;
      criteriaArray[1] = Drupal.settings.abm_sitescout.abm_sitescout_criteria_1;

      beaconcodeArray[2] = Drupal.settings.abm_sitescout.abm_sitescout_beaconcode_2;
      criteriaArray[2] = Drupal.settings.abm_sitescout.abm_sitescout_criteria_2;
        
      beaconcodeArray[3] = Drupal.settings.abm_sitescout.abm_sitescout_beaconcode_3;
      criteriaArray[3] = Drupal.settings.abm_sitescout.abm_sitescout_criteria_3;

      beaconcodeArray[4] = Drupal.settings.abm_sitescout.abm_sitescout_beaconcode_4;
      criteriaArray[4] = Drupal.settings.abm_sitescout.abm_sitescout_criteria_4;
           
      for (i=0; i < 5; i++) { 
         if (beaconcodeArray[i] != "") {
           if (criteriaArray[i] == 0 && typeof s !== "undefined") {
             // Only render beacon code for return visitors
             if ("Repeat" == s.getNewRepeat()) {
               jQuery("head").append(beaconcodeArray[i]);                 
             }     
           }
           else if (criteriaArray[i] == 1 && typeof s !== "undefined") {
             // Only render beacon code for product viewers
             if ("product-releases item" == s.prop5 || "products item" == s.prop5) {
               jQuery("head").append(beaconcodeArray[i]);
             }   
           }
           else if (criteriaArray[i] == 2) {
             // Render beacon code for all visitors
             jQuery("head").append(beaconcodeArray[i]);
           } 
         } 
      }
    }
  );
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
_satellite.pageBottom();
//--><!]]>
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-512e52e96bcecd57" async="async"></script>
</body>
</html>
